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MPsoftware - Technical Support Data provider or other service returned an E_FAIL status

Message:

Data provider or other service returned an E_FAIL status.

data provider or other service

Diagnostic:

During reading or writing processes of the Requests.mdb Database through the Request Manager or the MP version 9 programs, the following message appears: “Data provider or other servicio returned an E_FAIL status.”

Cause:

Requests.mdb Database is damaged.

Solution:

A) Compact and repair your database with MS-Access

NOTE: Make sure that the database is not in use.

  • Perform a backup of your database (Requests.MDB).
  • Open your database with Microsoft Access.
  • Click File menu and select Compact and Repair Database option.
  • Work normally.
B) Load a previous backup of your database
  • Ask for a recent backup of the database, to the IT Department of your company.
  • Replace your database with the backup and check it works properly.

We strongly recommend that you backup your database (Requests.MDB) periodically.

At the Requests.mdb database, the maintenance requests reported by the users are stored, and is fully independient of the databases managed by the MP programs (*.M91), which means that this module can be installed at the same PC where the MP is installed or in any other PC within the same network, or even on an Internet server.

C) Request a quotation for the repair of your database

If you have some difficulties to repair your database you can contact us to get a quotation.


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